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ABSTRACT 

 

Routine monitoring of microalgal growth requires the use of one of several methods such as cell counting under the 

microscope and measuring optical density (OD) with a spectrophotometer. Each of these methods has their advantages 

and disadvantages.  For example, counting cells under the microscope can be time consuming, but it provides the best 

estimate of cell growth. Measuring OD is much quicker, however it doesn’t provide any information on cell numbers 

and debris in culture can interfere with OD measurements. Therefore, this study aimed to demonstrate the usefulness 

of an image processing approach for counting cells in a microalga culture. Results showed that highest correlations 

were observed between Utermöhl cell counts and OD measurements (r=0.99), ImageJ cell counts and OD 

measurements (r=0.99) and between Utermöhl and ImageJ cell counts (r=0.99). In the regression analysis, highest R2 

values were obtained for Utermöhl vs OD (R2=0.99) and ImageJ vs OD (R2=0.99). Counting algal cells with ImageJ 

allows the analyst to complete the procedure 4 times faster than with manual Utermöhl procedure.  
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1. Introduction 

Microalgae are photosynthetic organisms acting 

as primary producers in all aquatic environments by 

fixing atmospheric CO2 into inorganic molecules 

using solar energy (Guedes et al., 2011). In addition 

to their ecological importance, microalgae have 

various biotechnological uses. Their metabolites can 

be used in medicine as pharmaceutical raw material. 

In addition, they may produce pigment substances 

such as carotenoids and phycobiliproteins used in the 

food and feed industries (Chu, 2012). For example, 

the most common carotenoid produced by Dunaliella 

strains is β-carotene (Lee, 2008), which they produce 

to be protected against the ionization energy effects 

of sunlight (Schlipalius, 1991). Dunaliella species are 

commercially mass produced for the production of β 

-carotene (Borowitzka et al.,1990; Markovits et al., 

1993). 

Whether it is a mass culture or a small scale 

culture in a flask; growth of microalgae has to be 

followed by any of several methods. These methods 

range from counting cells under the microscope to 

measuring their pigments (Guillard and Sieracki, 

2005) or measuring optical density (OD) with a 

spectrophotometer (Schultz, 1987).  Each method has 

its advantages and disadvantages. For example, 

counting cells under the microscope can be time 

consuming, but it provides the best estimate of cell 

growth (Lund et al., 1958). Measuring OD is much 

quicker, but it doesn’t provide any information on 

cell numbers and any debris in culture can interfere 

with OD measurements (Moheimani et al., 2013).     

Aims of this research were (i) to compare different 

growth measurement methods for a microalgal 

culture and to establish a correlation between these 

different methods; (ii) to test a cell counting method 

based on image processing especially in comparison 

to manual cell counting under the microscope. 

2. Materials and Methods 

2.1.Culture and Growth Conditions  

All growth measurements were performed using 

Dunaliella sp. AQUAMEB-21, obtained from 

AQUAMEB Culture Collection of Algae and 

Cyanobacteria (Aquatic Microbial Ecology and 

Biotechnology Laboratory, n.d.). This strain was 

isolated from Lake Tuz, Turkey. Length and width of 

Dunaliella sp. AQUAMEB-21 changed between 7-17 

µm and 7-19 µm, respectively. Therefore, these 

measurements were proper for easy observation of 

cells under the microscope. Dunaliella sp. 

AQUAMEB-21 strain was grown in Plymouth Erd-

Schreiber (PES) medium (Tompkins et al., 1995) at 

120 psu salinity. Medium was prepared with the 

Marmara seawater (27 psu) and salinity was adjusted 

with NaCl.  The culture was grown in cabinets 

(Panasonic 352H, Osaka, Japan) at 23˚C and at an 

irradiance of 120 µmol. photons. m-2. s-1 with dark-

light cycles of 12 h:12 h. Light intensity and 

placement of the culture flask in the cabinet was 

adjusted by measuring the light intensity with a LI-

COR quantum sensor (LI-COR, Lincoln, Nebraska, 

USA). 

2.2. Sample Preparation, Optical Density 

Measurements and Manual Cell Counting 

Exponential phase Dunaliella sp. AQUAMEB-21 

culture was serially diluted to obtain 5 tubes in 

duplicates where the dilution factor was ½ in each 

step. Two hundred µl from each tube was used to 

obtain optical density values at 750 nm measured on 

a Biotek Epoch microplate reader (BioTek, 

Winooski, Vermont, USA). From each dilution, 3 ml 

sub-samples were fixed with 60 µl acidic Lugol’s 

iodine solution (Edler and Elbrächter, 2010).   Two 

mL of the fixed samples were transferred to Utermöhl 

settling chambers (Aquatic Research Instruments, ID, 

USA) and cells were allowed to settle for 24 hours 

(Ferrando et al., 2011).  Cells in the settling chambers 

were counted with naked eye under an inverted 

Olympus CKX41 microscope (Olympus- Shinjuku, 

Tokyo, Japan) at 400 × magnification. At least 500 

cells in random fields of a Whipple grid were 

counted. Number of cells per mL was calculated 

according to the formula below (Edler and 

Elbrächter, 2010); 

Field count ((No.)/mL) = CxAt/AfxFxV  

where: 

C= number of cells counted, 

At= total area of settling chamber, mm2 
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Af= area of a field, mm2 

F= number of fields counted 

V= volume of sample settled, mL.  

Twenty µl from each fixed sample was also used 

for cell counting on the Thoma cell counting 

chamber. There are two areas with 16 squares on the 

Thoma chamber. Ten µl each was transferred onto the 

top and bottom of the chamber by a pipette and a 

coverslip was placed. Cells in each 16 large squares 

were counted and the mean of these two counts (i.e. 

[top count+ bottom count]/2) was multiplied by 

10,000 to calculate the number of cells per mL of the 

culture. 

2.3. Cell Counting on Image 

Digital images for cell counting were obtained 

from the same Utermöhl samples used for manual 

cell counting using an inverted microscope at 400 × 

magnification. In other words, an image was captured 

just after a Whipple grid was counted under the 

microscope. Therefore, the same number of fields 

was counted manually and by image processing. 

However, the area of a field (Af) in the above formula 

was different in each method (i.e. Whipple grid vs 

image).  

Image scales were added (20 µm) and dimensions 

of the imaged area (Af) were calculated using the 

camera’s own software (Kameram, Turkey). JPG was 

selected as the image format. Afterwards, images 

obtained were imported into the ImageJ program. 

ImageJ version 1.50 was used for image processing. 

Latest versions can be downloaded from the ImageJ 

web site (ImageJ, n.d.).  

The pathway of algal cell counting in ImageJ is 

described below and summarized in Figure 1.  

Image analysis steps 

1. Open image – ('File' >'Open'), 

2. (Optional): Calibrating ImageJ measurements 

using the scale bar on the original image. This is done 

by following the procedures described in the ImageJ 

user guide (ImageJ user guide, set scale, n.d.),  

3. The image is converted to 8 bits to minimize 

color variation – ('Image' > 'Type' > '8-bit') (Figure 

1A), 

4. For better visualization of dark colored cells, 

subtract background – ('Process' > 'Subtract 

Background') adjust “Rolling ball radius” = “200.0 

pixels (Pixel value can be adjusted according to the 

quality of the image)” – tick: 

✓ “Light background (clarify 

the appearance of cells)”,  

✓ “Preview” – Click “OK” 

(Figure 1B), 

5. Adjust Threshold – ('Image' > 'Adjust ' > 

‘Threshold’) – move the bottom slider so that algal 

cells are highlighted and background particles are not 

visible. Also pay attention to separate adjacent algal 

cells – select ''Default'' and ''Red'' -click “Apply” 

(Figure 1C, D), 

6. 'Process' > 'Binary' > 'Fill Holes' (Figure 1E), 

7. (Optional) Set measurements for different 

analyses (These selections can be changed according 

to the desired analysis) – ('Analyze' > 'Set 

measurements') – tick (Figure 1F): 

✓ “Area”                   

✓  “Mean gray value”  

✓ “Standard deviation”  

✓ “Min and max gray value”  

✓ “Perimeter” 

✓ “Integrated density” 

✓ “Median” and “Area 

fraction”  

8. Perform algal cell count– ('Analyze' > 'Analyze 

particles') – set “Size” = “40 (20-40 can be chosen for 

Dunaliella sp. Aquameb-21 culture) - Infinity”, 

“Circularity” = ”0.00–1.00” and “Show = Outlines 

(Shows the counted cells in a separate window)” – 

tick (Figure 1G):  

✓ “Display results” 

✓ “Include holes”  

✓ “Summarize”– click “OK”  

The size was determined by measuring cell 

lengths before image processing. It is advantageous 

to choose a larger size than the maximum cell size 

observed (i.e. 20 µm) in the samples. This eliminates 

the probability of the software to count cell debris. 

9. Shows the results – “Results” and “Summary” 

(Figure 1H). 

10. The same formula given in section 2.2 for the 

Utermöhl settling method was also used to calculate 

the number of algal cells per mL using the ImageJ 

software.  
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Figure 1. The pathway of algal cell counting method with ImageJ

2.4. Statistical Analysis 

The relationships between OD, Thoma counting 

chamber, Utermöhl counting chamber and ImageJ 

cell counts were evaluated by regression analysis and 

the Spearman correlation method with a linear model 

fit. R program was used for statistical analysis 

(Gentleman, 2008). 
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3. RESULTS  

There was a high correlation between OD, 

counting chamber and Image J cell counts (Table 1). 

The highest correlation coefficients were observed 

between Utermöhl cell counts and OD measurements 

(r=0.99), ImageJ cell counts and OD measurements 

(r=0.99) and between Utermöhl and ImageJ cell 

counts (r=0.99). The lowest correlation coefficient 

was observed between Thoma and Utermöhl cell 

counts (r=0.94) (Table 1). 

 

Table 1. Matrix for correlation analysis results between different cell counting methods. 

 

 

 

Plots of cell counting methods as a function of 

optical density (Figure 2A, 2B, 2C) were 

significantly linear (p < 0.04). Highest R2 values were 

obtained for Utermohl vs OD (R2=0.99) and Image J 

vs OD (R2=0.98). On the other hand, the R2 value for 

Thoma vs OD was 0.90.  

 

 

Figure 2. Results of regression analysis between optical density (OD) and cell counting methods (cells/mL). A: 

Thoma chamber vs OD, B: Utermöhl chamber vs OD, C: Image J counts vs OD. 

 1  1 2 3 4 

1-Thoma     

2-Utermöhl 0,94    

3- ImageJ 0,97 0,99   

4- OD 0,95 0,99 0,99  
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The analyst in this study, on average, spent four 

minutes per counting field with the Utermöhl 

counting method. The time spent here varied 

according to the number of cells in the area. On the 

other hand, approximately one minute per field was 

spent for cell counting on ImageJ.  

4. Discussion and Conclusion 

This study examined the suitability of an image 

processing software for fast and reliable algal cell 

counts instead of manual counts under the 

microscope. Results suggested that routine 

monitoring of mono-algal cultures can be easily and 

correctly accomplished using the ImageJ software. 

Counting with image analysis reduces subjectivity 

and allows automation (Thomas and Paul, 1996). In 

addition, images can be stored so that they can be re-

checked when necessary.  Although not performed in 

this study, ImageJ also allows the analyst to properly 

measure the dimensions of cells to perform further 

biovolume calculations.   

The use of optical density (OD) is an indirect 

method commonly used for monitoring microalgae 

biomass growth. Optical density (OD) is very 

practical; however, it doesn’t give any information 

about the cell numbers and it might have interference 

from other particles (O’brien et al., 2016). If the 

researcher chooses OD measurements over cell 

counts, then an initial regression analysis between 

OD and ImageJ cell counts as in Figure 2C will allow 

conversion of OD measurements to cell numbers.  

Results of this study suggest that the Thoma counting 

chamber may not be very suitable, at least for 

counting algal cells in this study. The Thoma cell 

counts had the lowest correlation coefficients against 

other measurement methods (Table 1) and the lowest 

R2 value against OD measurement (Figure 2A).   The 

dimensions of the Thoma counting chamber may not 

be suitable for entry and uniform distribution of large 

algal cells. However, the settling chamber used in the 

Utermöhl method allows all cells to be settled. For 

maximum accuracy, the entire chamber base can be 

counted, especially since cell distribution may be 

irregular (Hötzel and Croome, 1999). If only 

subsections of the Utermöhl chamber will be counted 

as in this study, then it is advised that a sample with 

uniform cell distribution should be prepared 

(Guillard and Sieracki, 2005). 

Grishagin (2015) demonstrated that it took 3.5 to 

14 minutes to manually count the cells under the 

microscope depending on the dilution factor. In his 

automatic counts, 1.5 minutes were spent on 8 

images. Similarly, in this study ImageJ cell counts 

were completed in a quarter of the time used for 

manual cell counting under the microscope. 

ImageJ is a free and extensible program. ImageJ 

plugins or macros can be used to improve and  

automate results (Abràmoff et al.,  2004). The 

development of automatic counting methods is 

expected to increase the work speed and reliability in 

routine monitoring of algal cultures. 
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